Virtualbox running in software rendering mode

Getting "running in software rendering mode" on Cinnamon DE

by emil78 » 15. Nov 2019, 13:20


I installed debin buster via Cinnamon DE but once i start the online machine i get "running in software application rendering mode" message. I mounted the guest additions but still getting the message. Is this a issue with Cinnamon or through Vritualbox?
Last edited by socratis on 16. Nov 2019, 09:44, edited 1 time in complete.

You watching: Virtualbox running in software rendering mode

Reason: Marked as .

Re: Getting "running in software rendering mode" on Cinnamon DE

by towo2099 » 15. Nov 2019, 15:44


towo2099VolunteerPosts: 324Joined: 18. Aug 2014, 21:53Primary OS: Debian SidVBox Version: PUELGuest OSses: Android, Linux

Re: Getting "running in software application rendering mode" on Cinnamon DE

by socratis » 15. Nov 2019, 21:37


We need to view a complete VBox.log, from a complete VM run, wbelow the problem occurs:Start the VM from cold-boot (not from a paprovided or saved state) / Observe or recreate the difficulty / Shutdvery own the VM (force cshed it if you have to).With the VM entirely shut down (not paoffered or saved), right-click the VM in the classiccomputers.info Manager and select "Show Log".Save just the initially "VBox.log", ZIP it and affix it to your response. See the "Upfill attachment" tab listed below the reply develop.

See more: Regsvr32 Exe Virus Removal Tool, How To Remove The Regsvr32

*

Do NOT sfinish me Personal Messages (PMs) for troubleshooting, they are sindicate deleted.Do NOT reply through the "QUOTE" button, please usage the "POST REPLY", at the bottom of the create.If you obfuscate any indevelopment asked for, I will certainly obfuscate my response. These are virtual UUIDs, not real ones.
socratisSite ModeratorPosts: 27690Joined: 22. Oct 2010, 11:03Location: GreecePrimary OS: Mac OS X otherVBox Version: PUELGuest OSses: Win(*>98), Linux*, OSX>10.5

Re: Getting "running in software application rendering mode" on Cinnamon DE

by emil78 » 15. Nov 2019, 23:48


Attachments
*

Re: Getting "running in software rendering mode" on Cinnamon DE

by socratis » 16. Nov 2019, 03:20


At the start I believed that this would be another "GPU motorists rejected because of hardening", but it transforms out that it"s an extra basic issue; you sindicate haven"t allowed the 3D acceleration for your VM:

00:00:03.054552 (level 4)00:00:03.054560 VMSVGA3dEnabled = 0x0000000000000000 (0)00:00:03.054563 VRamSize = 0x0000000001000000 (16 777 216, 16 MB)
Go to the "VM Settings" » "Display" » "Screen". Enable 3D acceleration. Increase the VRAM to the max of 128 MB.

See more: Bsod Unexpected_Store_Exception Reddit, Unexpected_Store_Exception Bsods : Pcmasterrace


Do NOT send me Personal Messages (PMs) for troubleshooting, they are sindicate deleted.Do NOT reply via the "QUOTE" switch, please use the "POST REPLY", at the bottom of the form.If you obfuscate any kind of information requested, I will certainly obfuscate my response. These are virtual UUIDs, not actual ones.
socratisSite ModeratorPosts: 27690Joined: 22. Oct 2010, 11:03Location: GreeceKey OS: Mac OS X otherVBox Version: PUELGuest OSses: Win(*>98), Linux*, OSX>10.5

Re: Getting "running in software rendering mode" on Cinnamon DE

by emil78 » 16. Nov 2019, 09:21


Re: Getting "running in software application rendering mode" on Cinnamon DE

by socratis » 16. Nov 2019, 09:42


Get classiccomputers.info
*
Forum powered by phpBB © phpBB Group By any use of this Webwebsite, you agree to be bound by these Policies and Terms of Use Sponsored by
*