Stuck at applying computer settings

Home » Discussion Forums » Endallude Security (KES) - VSA » Stuck at Applying Computer Settings

*


*

Had a significant server outage this morning through our 2008 Terminal Server involving KES.

You watching: Stuck at applying computer settings

After rebooting the server, it would hang at Applying Computer Setups and be totally inaccessible. I left it for around an hour before giving up.

I tried a couple of points without success consisting of a reclaim to last Saturday's backup (no data had actually changed).

The occasion logs were absolutely usemuch less. There were literally 3-4 informationalevent log entries after the reboot. It's prefer the server was hung from that allude.

After 7-8 failed reboots, I tried somepoint else. I boot right into Safe Setting via Netfunctioning and unset up AVG/KES as a complete shot in the dark. Boom, the server came back up aacquire.

See more: Here'S How To Fix Gears Of War 4 Splash Screen Crash Es On Every Nvid

Uhhhh solve it? :P


You have posted to a forum that calls for a moderator to provide write-ups prior to they are publicly available.

Posted by Stian Stromseth
on Oct 7, 2010 12:48 PM

Strange, we knowledgeable a similar case today through a Server 2003 and also Exchange 2003.

Installed KES yesterday approximately 17:00. At 19:15 the server froze, no response. Tried to reboot and the Server did not pass "Applying Computer Settings".

Also tried a lot of different things, among them disabling Exadjust services. Nopoint taken place, until uninstalling AVG. Server booted into Windows.

Does AVG hook up deep into Exchange? The reason for asking: When we currently try to begin the Exchange solutions the server freeze. A rebegin results in finishing up in an endlessly "Applying Computer Settings"-display aacquire.

We have quit installing AVG/KES on productionservers till we completely understand the factor for this actions.

See more: Dragon Age Inquisition Infinite Loading Screen On Startup, Solved: Stuck At Loading Screen After Launch


You have actually posted to a forum that requires a moderator to approve posts before they are publicly available.

Posted by Jachild Aldridge
on Oct 9, 2010 1:20 AM

Do you have actually printer team policies applying?


You have posted to a forum that needs a moderator to provide short articles prior to they are publicly available.

Posted by Stian Stromseth
on Oct 19, 2010 1:10 PM

No we have actually not


You have actually posted to a forum that calls for a moderator to approve posts prior to they are publicly available.
Posted by danrche
on Oct 19, 2010 11:12 PM
jesse.Smith we dropped KES earlier once they first came out via it b/c of the worries within AVG and also licensing issues as well. I've acquired some cool log parsers for Trfinish Micro if you're interested? we've got all but one client on Trend and also it rocks! the one client that doesn’t usage Trfinish is making use of SEP (symantec).

Jesse, you acquired my IM if your interested, Tell Dave Ironedge said Hi


You have actually posted to a forum that needs a moderator to provide write-ups before they are publicly accessible.
Posted by Scott Gorcester
on Oct 20, 2010 12:16 AM

We run KES on a number of terminal servers through no problems, Trfinish is a good product yet to my rerepertoire its more expensive than KES and also more work-related to install, configure, and also regulate.


You have actually posted to a forum that needs a moderator to grant posts before they are publicly easily accessible.
*
*