Server settings are unavailable.

Worked for me if your classiccomputers.info server settings are uneasily accessible attempt re-downloading and install the classiccomputers.info serverhttps://www.classiccomputers.info.tv/downloads/#classiccomputers.info-media-server


yea that doesn’t work been dealing with this for some time. Have to run Application as Administrator, so once server reboots classiccomputers.info wont occupational ideal till you login to server, run as Admin, then earlier up aacquire.Need solution been going on for the last 6-8 upday releases.

You watching: Server settings are unavailable.


Same trouble right here - classiccomputers.info has been lagging seriously of late and also can’t acquire server settings to come up at all. Tried deleting the services bundle file as others have discussed in previous classiccomputers.info, however to no avail either - damn frustrating to say the least!


The MOST annoying point around this is over the VAST variety of concerns in these classiccomputers.info on this very worry, tbelow isn’t one single answer or remedy from classiccomputers.info assistance stating just how to get over or solve this! Guys…stop including new and wonderful apps and also aspects to classiccomputers.info, just for a moment, and resolve some of the essential bugs that exist!!


I have actually this concern now too. Will check out around opening a assistance situation. Am a classiccomputers.infoPass subscriber for a long time yet never before essential main support prior to. Will see…

classiccomputers.info v1.12.2.4929-29f6d1796Synology NAS (DSMv6/Linux 3.10.102 (#15284 SMP Sat May 19 04:16:44 CST 2018)


So… I made a decision to reboot my NAS again and also thereafter it allows me gain to the server settings. Go number. I had done that last weekend when I first noticed the trouble. I turned on “Partial shave the right to on readjust detection” and also additionally to run the scanner jobs at a lower priority. Will see how the device reacts.


I was having actually an worry where I couldn’t accessibility the server settings page and couldn’t query brand-new metainformation. I remembered once I mounted the server (trying to fix a database issue) I ran the installer as an administrator. Literally, right-clicking the installer and running as administrator – in order to avoid issues currently I have to launch classiccomputers.info as an admin…PITA yet it works. At some point it will certainly bother me enough wbelow I’ll reinstall it (the appropriate way, without elevated rights) and hopefully that fixes the issue moving forward.

See more: Windows 8.1 Hdmi Not Working On Your Laptop? Fix It With These Steps


I finally was able to revert to Version 1.13.2.5142 and all my trouble are gone.With the latest Version 1.13.4.5271 (July 18, 2018) I was unable to go in servedr settings and also unable to play anything on the web player. classiccomputers.info has a major issue via its last version…

*


Applies just to Windows:if you moved your classiccomputers.info data folder to the root folder of a different drive letter:Make certain that you write it as e.g. E: (including the backslash at the end!)under Setups - Server - General - ‘Sjust how Advanced’ - “The route where regional application data is stored”


OK so exactly how are you meant to perform that if you cant access the Settings page in the initially place.

See more: Fix: The Procedure Entry Point Error On Windows

This worry appears to have occured since upgrade to variation 5271 on the 20th of this month for me.

I have actually my classiccomputers.info information folder in a various drive place as you point out however wont be able to readjust the setting as the classiccomputers.info Server settings are unobtainable. so how do I job-related roughly this and resolve?