Google family link something went wrong

I bought a nearly brand-new PH-1 to give to my 13 year old kid. We use Google Family Link for all of our kid"s tools without issue. Until the Ph-1. Usually I can put up a device after a Factory Recollection making use of their controlled log-in and it goes smoothly. They are up and also running in 10 minutes. For some factor that I have not been able to track down, it"s not functioning on the PH-1. I"ve tried numerous various pathmeans and also eextremely single time as soon as it tries to verify the child"s account it tells me it stops working and also I can retry or cancel. I"ve gone via the setup procedure utilizing my parent account and also I get whatever functioning perfectly. I deserve to reproduce the problem (unfortunately) after 3 full resets and also retries. I"ve tried making use of every one of the influenced apps to make sure they are useful. I"ve logged into and out of the tool, rebooted, tried to log in a various child...etcEach time it stops working with "something went wrong" and the only alternatives are re-attempt or cshed.I"m around to throw this thing under a bus. Has anyone else been dvery own this road?Thanks!Chad


You watching: Google family link something went wrong

A
anominouscowherdNew member


See more: How To Add A Directory To The Vlc Android Add Custom Path, Adding A Folder To Media Library Vlc 2

Jan 12, 2019100
Yep, it"s broken. It has been a couple of months since I last tried, so I figured I"d give it another shot after this week"s updays. Still does not occupational. I had actually mine working at some point about late summer/beforehand loss 2018. The original setup and configuration went smoothly, and also the Google components operated fine (Gmail, Google Play). But at some time later I noticed that my kids" Google propapers on my PH-1 were mangled. Google apps all of a sudden didn"t occupational. I don"t remember the details, however I figure it damaged after an update. I ended up deleting and re-developing the phone propapers for them, but the Google configuration never before would certainly finish. It falls short throughout the Family Link downpack. I"ve even entered their Google Play account prodocuments and collection it so that no approval is forced for purchase or downlots. But the Family Link setup never before completes under their PH-1 profiles. It"s frustrating because one of the reasons I bought the PH-1 was the capacity to control multiple Android prorecords. And it provided to work.


See more: Need Help To Delete Backup History Failed For Server 2008, Need Help To Delete Db Instance In 2008 R2 Server

I bought a almost new PH-1 to provide to my 13 year old son. We usage Google Family Link for every one of our kid"s tools without issue. Until the Ph-1. Typically I have the right to erected a maker after a Factory Reset utilizing their controlled log-in and also it goes smoothly. They are up and running in 10 minutes. For some factor that I have not been able to track dvery own, it"s not working on the PH-1. I"ve tried numerous different pathmethods and eincredibly single time as soon as it tries to verify the child"s account it tells me it falls short and I have the right to retry or cancel. I"ve gone with the setup procedure utilizing my parent account and I get everything working perfectly. I have the right to reproduce the problem (unfortunately) after 3 complete resets and also retries. I"ve tried using all of the impacted apps to make certain they are functional. I"ve logged into and also out of the device, rebooted, tried to log in a different child...etcEach time it falls short with "something went wrong" and also the only alternatives are re-attempt or cshed.I"m around to throw this thing under a bus. Has anyone else been down this road?Thanks!Chad