Error 81110013 unable to load user profile

once I open battle thunder I am able to gain onto the game without concerns from the launcher, yet as soon as I am in the login screen the screens says loading for around 1-2 minutes then I am taken to the hangar wright here it claims "connecting to server" then I am taking back to the login screen wbelow a message claims "error 81110013 unable to fill user profile". throughout a confrontation with a moderator, I had actually discovered that it isn"t a server side point as he was able to log in to my account. given that this is a error on my side I have turned off my home windows firewall and anti virus and also it still doesn"t work. turning off my routers firewall has actually also done nothing



Share this postLink to postShare on other sites
*

KnightoftheAbyss 2,864


KnightoftheAbyss

Marshal of the Air ForceSenior Technical Moderator 2,86425,635 postsGender:MaleLocation:AustraliaInterests:Military History/War, Aviation, Aviation Software Engineering/AC Maintenance, War Gaming
Posted July 3, 2016

Hi,

Please perform the following:

1. Exit the game

2. Using File Explorer/This COMPUTER - navigate to the War Thunder directory on your computer system system.

You watching: Error 81110013 unable to load user profile

3. Locate the "cache" sub catalog in the War Thunder brochure and also delete it. Please additionally delete the classiccomputers.info.yup and the classiccomputers.info.yup.resume papers in the War Thunder game folder (as well as the classiccomputers.info.yup.download if it is present in the folder).

4. Rebegin War Thunder via the game Launcher and also allow game to update and also analyze the Files and downfill the latest versions of these from the Gaijin Servers (this have to be automatic).5. Enter Video Game and re-inspect for concern.You haven"t been to any kind of "suspect" sites newly have actually you? Or perhaps downloaded suspect/questionable product via malware attached? Run a full virus sdeserve to please.

Thanks


Share this postLink to postShare on various other sites

johnsmither 0


johnsmither

RecruitMember 04 write-ups
7033
Posted July 3, 2016

it didn"t work, tbelow was no classiccomputers.info.yup.resume.i tried on the vapor and also non vapor i had actually the exact same outcomes :(



Share this postLink to postShare on various other sites

johnsmither 0


johnsmither

RecruitMember 04 posts
7033
Posted July 3, 2016

the screen im faced with


Share this postLink to postShare on various other sites

KnightoftheAbyss 2,864


KnightoftheAbyss

Marshal of the Air ForceSenior Technical Moderator 2,86425,635 postsGender:MaleLocation:AustraliaInterests:Military History/Warfare, Aviation, Aviation Software Engineering/AC Maintenance, War Gaming
Posted July 3, 2016

Thanks for that. I will certainly pass this on.

Cheers


Share this postLink to postShare on various other sites

KnightoftheAbyss 2,864


KnightoftheAbyss

Marshal of the Air ForceSenior Technical Moderator 2,86425,635 postsGender:MaleLocation:AustraliaInterests:Military History/War, Aviation, Aviation Software Engineering/AC Maintenance, War Gaming
Posted July 4, 2016

Hi,

I have actually questioned this through my fellow Tech Mods.

See more: Ie: Disable ' The Current Webpage Is Trying To Open, Knowledge Base Solution

One solution that functioned for a player using Windows 10 formerly was to re-install Windows 10. Apparently some of the Netfunctioning on Win 10 could be much better :).

You can attempt that.

Otherwise, please call Support concerning your account.

https://support.gaijin.net/hc/en-us/categories/200005031-War-Thunder

Cheers


Share this postLink to postShare on other sites

johnsmither 0


johnsmither

RecruitMember 04 articles
7033
Posted July 4, 2016

i came ago a day after trying the deleting the cache and also classiccomputers.info.yup files and also tried it on the steam version and also it worked, thanks for helping me :)


Share this postLink to postShare on various other sites

KnightoftheAbyss 2,864


KnightoftheAbyss

Marshal of the Air ForceSenior Technical Moderator 2,86425,635 postsGender:MaleLocation:AustraliaInterests:Military History/Warfare, Aviation, Aviation Software Engineering/AC Maintenance, War Gaming
Posted July 4, 2016

Great, thanks for letting us understand.

See more: How To Fix No Video With Supported Format And Mime Found, Security Check

:salute:


Share this postLink to postShare on other sites
This topic is now closed to additionally replies.
Share
Followers0
Go to topic listing

Recently Browsing0 members


No registered individuals viewing this web page.


error 81110013 unable to fill user profile